Unexpected jumps back in the thread history after loading a page

Since the last update, I’ve found that when I click the thread title link (or number in blue) to go to the latest (or first unread) post of a thread, it does that (I can see the correct post briefly), but after the page has finished loading I’m suddenly relocated to somewhere earlier in the thread history.

I’ve tried a Ctrl-F5 refresh to force-reload JS, but that hasn’t fixed it.

It’s also not consistent. The problem is happening often, but not always.

Is this only happening to me?


Can confirm, happened to me a couple times (on laptop Firefox), hasn’t happened when I’m looking on my phone.

I’ve also encountered this (Chrome on an Android phone)

1 Like

Me four.

Same, noticed it most in the Wordle thread where it regularly jumps me back 20-odd posts.

Chrome on Android.

Yup. There hasn’t been a new version announced, but when it is I’ll make upgrading a priority.


This is a known problem and it’s specifically jumping 20 posts earlier than it should.


This should have been fixed by the update I’ve just installed.


Seems to be, thanks.

1 Like